Brush tool isn't working?

 
Създайте нова тема   Напишете отговор    Horo.bg Форуми Форуми // Инструменти
Предишната тема :: Следващата тема  
Автор Съобщение
aaronpawlak



Регистриран на: 09 Дек 2017
Мнения: 10

МнениеПуснато на: Чет Май 03, 2018 12:07 pm    Заглавие: Brush tool isn't working? Отговорете с цитат
HI,

I have just installed Synfig. I want to draw using the Brush tool. I use the Brush tool and stroke across the canvas. Presumably, this is supposed to make a mark, but it does not. It makes a blank layer, complete with markings like a box and nodes on two corners of it, but no mark where I drew. I noticed there weren't any brushes in the tool options, so figured that was it. So I installed MyPaint and set the brush folder to the same folder as the MyPaint brush folder. Then suddenly a bunch of brushes appeared. I pick one and try to paint with it, and it does exactly the same thing as before, and doesn't draw anything. I tried a bunch of different brushes, and it isn't drawing anything. I can't figure out how to get this tool to work.Can anyone help?

Please help.

I did not find the right solution from the internet.

References:
https://synfig.org/forums/viewtopic.php?t=10076
Explainer Video Production

Thanks!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Създайте нова тема   Напишете отговор    Horo.bg Форуми Форуми // Инструменти Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Идете на:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети